Guitarix doesn't "catch" my Guitar's sound but Audacity does

Still new to all of this? Feel free to post in any of the subforums on this site, but in this subforum newbie questions are especially encouraged!

Moderators: khz, MattKingUSA

User avatar
bluebell
Established Member
Posts: 1242
Joined: Sat Sep 15, 2012 11:44 am
Location: Saarland & Frankfurt, Germany

Re: Guitarix doesn't "catch" my Guitar's sound but Audacity does

Postby bluebell » Fri Jun 21, 2019 7:36 am

ciociosan wrote:I get the following output:

jackdmp 1.9.12
Copyright 2001-2005 Paul Davis and others.
Copyright 2004-2016 Grame.
Copyright 2016-2017 Filipe Coelho.
jackdmp comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK server starting in realtime mode with priority 10
self-connect-mode is "Don't restrict self connect requests"
audio_reservation_init
Acquire audio card Audio2
creating alsa driver ... hw:CODEC|hw:CODEC|256|2|48000|0|0|nomon|swmeter|-|32bit
configuring for 48000Hz, period = 256 frames (5.3 ms), buffer = 2 periods
ALSA: final selected sample format for capture: 16bit little-endian
ALSA: use 2 periods for capture
ALSA: final selected sample format for playback: 16bit little-endian
ALSA: use 2 periods for playback


That looks good. Jack is running. Now check on Guitarix "Engine -> Jack Server connection".
Linux – MOTU UltraLite AVB – Qtractor – https://soundcloud.com/suedwestlicht


Return to “Newbies”

Who is online

Users browsing this forum: No registered users and 1 guest