[closed] invalid ELF header

Discuss running non-Linux applications and plugins on Linux, for example via wine

Moderators: khz, MattKingUSA

krussedull
Established Member
Posts: 7
Joined: Sat Aug 03, 2019 9:57 pm

[closed] invalid ELF header

Postby krussedull » Thu Oct 03, 2019 8:40 pm

Hi,
I get a lot of

Code: Select all

invalid ELF header
errors when trying to run certain vst's (converted to .so with linvst) in BitWig 3.
Serum, Predator 2, DUNE 3..

Searched around and tried a lot of stuff (enable/disable d2d1, etc)

Anyone got some clues on this one?

Thanks :)

Update: I debugged and tried to fix this for ages. In the end I "timeshifted" the whole system back to zero and reinstalled wine etc all over again and now things are working again. Though I didn't try installing/messing with the plugins that got me into this mess in the first time (Serum). Who needs'em anyway. "Closing" this post..

Return to “Running non-linux software”

Who is online

Users browsing this forum: No registered users and 2 guests