[SOLVED] Cadence autostarts

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: khz, MattKingUSA

Tobbe
Established Member
Posts: 27
Joined: Sun Feb 19, 2017 2:43 pm

[SOLVED] Cadence autostarts

Postby Tobbe » Sun Jul 16, 2017 4:41 pm

Hi,

Installed KXStudio repos on KDE Neon 5.10 with lowlatency kernel last night. Now when I start my computer the Cadence interface autostarts. Anyone know why this happens? I looked in KDE settings and autostart but there's nothing there. Never happend in UbuntuMATE or KXStudio 14.x.x.

Thanks in advanced

//Tobbe

SOLVED
Installed Linux Lite instead and the problem is gone. Gotta do with KDE Neon somehow.
Last edited by Tobbe on Wed Aug 16, 2017 7:01 am, edited 1 time in total.

finotti
Established Member
Posts: 364
Joined: Thu Sep 01, 2011 9:07 pm

Re: Cadence autostarts

Postby finotti » Thu Jul 20, 2017 6:06 pm

I cannot say for sure, but did you close (completely quit) cadence on log out? If not, programs that were open when you log out (depending on your settings) might restart on a new session.

Kirtai
Posts: 2
Joined: Mon Jul 10, 2017 8:56 am

Re: Cadence autostarts

Postby Kirtai » Fri Jul 21, 2017 5:32 pm

This is probably caused by KDEs own session management.

Tobbe
Established Member
Posts: 27
Joined: Sun Feb 19, 2017 2:43 pm

Re: Cadence autostarts

Postby Tobbe » Wed Aug 02, 2017 9:08 am

Did a new fresh installation with the same distro - - Cadence autostarts anyway. Must be some thing with the distro. Oh, well, not that big problem.

User avatar
sysrqer
Established Member
Posts: 1858
Joined: Thu Nov 14, 2013 11:47 pm
Contact:

Re: Cadence autostarts

Postby sysrqer » Wed Aug 02, 2017 11:01 am

I use Neon and I don't have cadence autostarting. I don't use it right now but when I do use cadence I use this command in the autostart options of Plasma:

Code: Select all

cadence-session-start -s


It starts the cadence session but doesn't load the cadence gui.

I actually think it will be cadence that causes it for you rather than the distro. If you have mlocate installed try

Code: Select all

locate cadence | grep desktop

Maybe one of those is causing it to start for you.

Tobbe
Established Member
Posts: 27
Joined: Sun Feb 19, 2017 2:43 pm

Re: Cadence autostarts

Postby Tobbe » Wed Aug 02, 2017 6:34 pm

Looks like this:

Code: Select all

tobbe@homestudio:~$ locate cadence | grep desktop
/etc/xdg/autostart/cadence-session-start.desktop
/usr/share/applications/cadence.desktop

PatS
Established Member
Posts: 61
Joined: Fri Jan 01, 2010 8:57 pm
Location: Hessen, Germany

Re: [SOLVED] Cadence autostarts

Postby PatS » Wed Oct 09, 2019 8:18 am

Was this ever resolved? I mean using KDE!
Same problem here with KXStudio on Kubuntu 18.04. Cadence GUI starts on boot up (with JACK set to not autostart).
Even after I removed /etc/xdg/autostart/cadence-session-start.desktop


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest