Ulimits -l problem with ardour5.12?[SOLVED]

Support & discussion regarding DAWs and MIDI sequencers.

Moderators: khz, MattKingUSA

Aquarious12
Established Member
Posts: 24
Joined: Thu Nov 29, 2018 3:38 pm

Ulimits -l problem with ardour5.12?[SOLVED]

Postby Aquarious12 » Sat Sep 21, 2019 6:23 pm

hello friends need help in ulimiit -l problem in ardour5.12.when i change the value in limits .conf file it doesn't create any difference in the output of ulimit -l i.e. 1024 in my case

i did made group realtime add my user to it and change the limits.conf file with
@realtime - rtprio 99
@realtime - memlock unlimited

i dont know what should i do exactly after doing the changes should i log out or shutdown or restart . cause the out stays the same all the time . please guide me through this.

EDIT : I did try a new thing that i added the line narch-music - memlock unlimited
@realtime - rtprio 99
@realtime - memlock unlimited
narch-music - memlock unlimited

after getting the expected result i did restart and then take look but it stayed the same. after deleting that line from the file it didnt change it solved the problem.thank you for help ; you guys rock!

Return to “Recorders & Sequencers”

Who is online

Users browsing this forum: No registered users and 2 guests